Mobile Royale Today: 0    Total Posts: 320

Total:#5

Create Thread

[Bug] Failed to deploy troops. Please make another selection.

[Copy link] 4/779

#1
Posted on 2019-02-24 16:53:15 | Show thread starter's posts only

I cant attack or occupy anything in the world map.
Strangely my infantry count is -1 but my horse and archers are 2.
Here is a video i recorded to show live support.

https://www.youtube.com/watch?v=ZxBOBZ3Xeo0

No idea why the quailty is so bad.

Please help

UPDATE: I can still attack monsters, just not occupy fields, attack villages or other players.

Signature
#2
Posted on 2019-02-25 15:31:52 | Show thread starter's posts only

I would wait untill you get answer from IGG support. Maybe re-installing the game will help?

Signature
Retired forum moderator.
#3
Posted on 2019-02-25 16:47:37 | Show thread starter's posts only

I have this issue to!!!  for a month now!!
My inf brigade are -2 and i cant deploy troops anywhere besides monster hunt like yourself.
I got like 2 open ticket and couple of replies for IGG, but no fix :(

My video:
https://youtu.be/xEoVFjf6JVM

Hope they do sonething

Signature
#4
Posted on 2019-02-25 21:45:05 | Show thread starter's posts only

I have the same case and My ranged brigade is negative.  I cannot deploy any troops for farming, hunting and attacking others. The problem has been last for a month and no one is really care about the fix.

I am really disappointed about this game.

Signature
#5
Posted on 2019-03-01 06:54:32 | Show thread starter's posts only

This is unfortunate situation. As the game is still quite new, issues like this can occur. Its important to report issues like this to IGG, in order to help them fix it faster. All we can do is wait and hope for the best!

Signature
Retired forum moderator.

More Spotlight