Mobile Royale Today: 0    Total Posts: 335

Total:#5

Create Thread

[Bug] Login ?!?!

[Copy link] 4/838

#1
Posted on 2019-02-27 10:08:27 | Show thread starter's posts only

So all morning I haven’t been able to pass by into the game from the loading screen. It states an update goes through the process the bar moves up to 100% and just stays right there and never goes into the game. I’ve done all the usual deleting the game re-installing, power off phone, spoke with “live support” to report. Wondering if anyone else having the issue? Spend good money and time on this game this is very disturbing

Signature
#2
Posted on 2019-02-27 10:34:52 | Show thread starter's posts only

This happend to me in K3 yesterday and it has happend few times in the past 2 months aswell. Usually IGG is getting it fixed in no time! 

Stay patient, you should be able to log in soon :)

Signature
Retired forum moderator.
#3
Posted on 2019-02-27 15:46:21 | Show thread starter's posts only

I’m still not getting by the initial screen just sticks at 100%. Anyone provide any insight or point me in the right direction to get this resolved ?

Signature
#4
Posted on 2019-02-27 23:24:27 | Show thread starter's posts only

KoJacks I recommend you to state your problem and ask for help in the live support. They are incredibly helpful. You can click live support in the left bottom corner at the initial page. Try updating your game too, in case it needs.

Signature
#5
Posted on 2019-02-28 08:46:53 | Show thread starter's posts only

So I finally got a email response from them sometime overnight. Their “resolution” was to switch from WiFi to 4G ! Of course that did nothing and I am still stuck on the loading screen at 100%. It’s over 24hrs now I am a p2p guy who’s on a lot (or was), I’m going to bring the issue to apple as the time and money spent on the game to get no support and not be able to use the product is outrageous.

Signature

More Spotlight